Skip to content

Fix permissions on /var/lock/condor-ce #11

Description

@esilvaju

-- Unit condor-ce.service has finished shutting down.
Nov 01 21:45:37 ce01.cat.cbpf.br systemd[1]: Starting HTCondor CE...
-- Subject: Unit condor-ce.service has begun start-up
-- Defined-By: systemd
-- Support: http://lists.freedesktop.org/mailman/listinfo/systemd-devel

-- Unit condor-ce.service has begun starting up.
Nov 01 21:45:37 ce01.cat.cbpf.br condor_ce_startup[2835]: ERROR: The following directories are not owned
Nov 01 21:45:37 ce01.cat.cbpf.br condor_ce_startup[2835]: /var/lock/condor-ce (root:root)
Nov 01 21:45:37 ce01.cat.cbpf.br systemd[1]: condor-ce.service: control process exited, code=exited statu
Nov 01 21:45:37 ce01.cat.cbpf.br systemd[1]: Failed to start HTCondor CE.
-- Subject: Unit condor-ce.service has failed
-- Defined-By: systemd
-- Support: http://lists.freedesktop.org/mailman/listinfo/systemd-devel

-- Unit condor-ce.service has failed.

-- The result is failed.
Nov 01 21:45:37 ce01.cat.cbpf.br systemd[1]: Unit condor-ce.service entered failed state.
Nov 01 21:45:37 ce01.cat.cbpf.br systemd[1]: condor-ce.service failed.

Activity

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment

Metadata

Metadata

Assignees

Labels

bugSomething isn't working

Type

No type

Projects

No projects

    Milestone

    No milestone

    Relationships

    None yet

    Development

    No branches or pull requests

    Issue actions